How to upgrade Mediawiki after a dockerized Wikibase run?

wikidata

#1

When a new Wikibase instance is installed using the instructions version 1.30 is installed. Trying to install the SPARQL2 template Scribunto is needed, which in turn requires version 1.31. Howto upgrade from Wikibase 1.30 to 1.31?


#2

The thing you actually want to do here is install the version of Scribunto to match your install of Wikibase / Mediawiki.

The current latest tags of the Wikibase docker image are for Mediawiki 1.30 as can be seen at https://hub.docker.com/r/wikibase/wikibase/tags/

You must have downloaded either master of 1.31 of Scribunto.

To get 1.30 you can either: