Wikimedia Developer Support

[MediaWiki-l] Download of MediaWiki and 1.30?


#1

Hi,

yesterday I tried for the first time to download 1.32.0 [0] and just
now. However it is not working for me. Am I the only one?

While I am at it: When will the EOL of 1.30 be announced and the last
release with all the backports since 1.30.1 be done?

Cheers Karsten

[0] https://releases.wikimedia.org/mediawiki/1.32/mediawiki-1.32.0.tar.gz

Edit: I am unable to reply to this thread. No reply button, etc. Thus I am answering here. I am not using curl or wget, I cklick on the link on https://www.mediawiki.org/wiki/Download and expect the browser to download it.


#2

Works for me with your link. What is the debug output of wget or curl when you try?


#3

@kghbln I think the lack of a reply button here is because this thread started on the mediawiki-l mailing list, but is now on Discourse. So Discourse admins can reply, but no one else. Probably, we should continue the thread on the mailing list instead of here.


#4

Hi,


#5

Hi,

thanks for checking on your end.

I tested again this morning and it was still not working for me on
Firefox. The browser just did not detect anything to download and
frantically tried to download 0 bytes of 0 bytes with open end. Chrome
was indeed working at that time. The reason why I asked is that Firefox
was at the same time working for me for other files on the internet,
e.g. downloading Piwik/Matomo etc. so I figured it may be an issue
providing just that file.

Something must have changed because now it is working again. Since I was
away nothing changed on my end. A bit strange but I am happy that things
appear to be in fluff again.

Cheers, Karsten